more XP SP2 woes

LiB details some more issues with Windows XP SP2 and web-based chat software. Here is one of the best bits from her post:

Users and librarians don’t want to have to alter their computers’ set-up so they can use a service. They don’t want to have to expose their machines to security risks needlessly, just so they can answer or ask questions. And they shouldn’t have to. They should be able to access our library services using their computers as they are, using interfaces and programs that they’re already comfortable with, and not have to squish and jostle their technology into fitting with our ridiculous requirements.

She links to the previous post here, and I’m linking over there, so that these posts will forever reference one another. Yay!

Leave a Reply